Aidake testida! DarkStar 9 / veebr / 23:42
DarkStar 9 / veebr / 23:42  
Aidake Tetrist testida: http://www.bmonde.net/beta/

Tagasiside paluks e-mailiga, kuigi võib ka siia.

Ja kui miski ei tööta, siis palun kirjelda nii hästi kui saad, miks ei tööta.

Dan
 
Trek 10 / veebr / 00:10  
Täna enam ei viitsi, aga eks homme terve päev mängin siis;)

edit: uut mängu ei alusta, conn lost pidevalt, eriti kui teine joinib või mängu lõpetab.
Ehk siis nagu tavaliselt uue versiooniga uued vead (või kunagised uuesti:P)
Muudetud 1 korda, viimati 10 / veebr / 00:20 Trek poolt.
 
MailmanMel 10 / veebr / 00:29  
Üldiselt kutsuks ülesse BMonde nimel (volitan ennast selleks ise, olemata BMonde-ga otseselt seotud :P) kõiki uut versiooni testima. Mida rohkem probleeme ja vigu leiab seda parem ...
 
MailmanMel 10 / veebr / 00:32  
aga jah, samad asjad mida Trek mainis

uut mängu ei saa alustada - paar sekki möödub ja "connection lost"
MP menüüs on sisse tulles korraks mingi "unnamed&&(/%#&/(%#%%&¤/#/&¤#%¤(#%%" moodi asi paar kümnendiku ning siis loadib normaalselt serverid ära

Worst patch ever ütleks praegu. Samas väga hea, et igasugused jamad kohe esimese proovimisega välja tulevad, mitte kuskil LANi finaalis vms :)
 
MailmanMel 10 / veebr / 00:32  
segaduse vältimiseks kustutame korduvad postitused.

mcv
Muudetud 1 korda, viimati 12 / veebr / 15:22 mcv poolt.
 
m1sterX 10 / veebr / 16:48  
mul on sama probleem nagu juba aastate eest...
mängu panen tööle, siis on korras... mitte midagi ei toimu, pilt on ainult ees, eest ära ka ei saa enne kui pimesi task manageri lahti saab ja sealt protsess peatada...

edit:cntrl+alt+end ei tööta... kui küllalt kaua oodata siis freezib arvuti täielikult

sry ei saa abiks testimisel olla :oS
Muudetud 1 korda, viimati 10 / veebr / 16:58 m1sterX poolt.
 
DarkStar 10 / veebr / 18:37  
Proovige nüüd :)

Ma kodeerisin nii kaua klienti, et unustasin PLANCus serverid patchida. Nüüd jooksevad seal 0.88 beeta serverid ka.

Dan