SP 3 mcv 2 / okt / 00:44
mcv 2 / okt / 00:44  
et eile hommikul või nii hüppas mingi update aken ette ja klikkisin yes-yes-next-next ja järsku oligi mul SP3 peal (winxp siis).

nüüd täheldan, et bitlord ei taha enam träkkeritega ühendada. kas see võib olla lihtsalt juhuslik kokkusattumus või tegelik kausaalne seos?

tsekkisin tulemüüri seadeid ja seal on kõik ok. või paneb elion näkku?

teab keegi miskit öelda.
 
mcv 3 / okt / 18:39  
pikemaajaline testimine näitas, et tegu oli vaid juhusliku korrelatsiooniga
 
mcv 27 / nov / 19:10  
Olgu, aga jätame nüüd SP3 hetkeks kõrvale.

Situatsioon on selline - Elioni kiirusetest näitas mulle üles- ja allalaadimise kiirusteks täpselt neid numbreid mida vaja (~700 kbps ja ~12 Mbps), kuid millegi pärast on veebibrausimine, olenemata brauserist, ikkagi ilgelt vaevaline ja aeglane.

Samal ajal töötavad Skype ning DigiTV sama hästi kui varem. Seega viga peaks justkui arvutis olema? Või siis lihtsalt HTTP protokollis?

Ise mõtlen et võib olla üks kahest põhjusest
a) kuna praegune install on üle kolme aasta vana, siis lihtsalt Windows on väsinud ja risu täis
b) mul on kuskil mingi uss või asi.

Ettepanekuid, kommentaare, arvamusi? Ning jah, ma tean, et format c: on variant.
 
Dol Guldur 27 / nov / 23:00  
Kas isegi Google Chrome uimab?
 
mcv 28 / nov / 09:56  
Tõele au andes tuleb tunnistada, et pole seda vidinat proovinud, õhtul võtan ette, kuigi mul palju usku sellesse pole.

Ja kujutame ette, et vastus sellele küsimusele oleks jah, mis siis edasi?
 
mcv 29 / nov / 10:54  
Ja nii oligi - Chome oli täpselt sama vaevaline EPLi avamisel kui IE ja Opera. Seega asi pole brauserites, asi on milleski muus.
 
m1sterX 29 / nov / 22:20  
a) - ei usu
Ma olen selline inimene, kes installib xp siis, kui uue masina saab ja mitte rohkem...
Ehk siis ka mul on nad jooksnud aastaid ja sellist jama ei ole.

b) - võib-olla

Pakuks välja veel sellise optsiooni, et ega sa juhuslikult mingi proxi kaudu netis ei liigu ? Kuigi nad peaksid olema head ja kõik, siis on mul juhtunud ka selliseid proxisid, mis ainult blokivad..

Või on sul mõni ruuter seal vahel, mis umbe tahab joosta ? Või hub ? Ka nood võivad heal päeval blokkeriks olla ...

Olukorra edasisesk analüüsiks võiksid teha näiteks pingi epl'i . Kui too on ka megaaeglane, ma ütleks, et üle 200 ~500 ms, siis teeüks tracert ja vaata, kusmaal asi metsa läheb. Kui ei, siis see selleks ...
 
mcv 30 / nov / 14:07  
ping on 20-30 vahel.

kusjuures see pole ainult epl, vaid paljud teised leheküljed ka.
Muudetud 1 korda, viimati 30 / nov / 14:08 mcv poolt.
 
Sebastian 8 / dets / 22:48  
see on tartu elion
 
MailmanMel 9 / dets / 04:49  
Tartu Elion oli ja on lahe
...
Klient: Mul ei ole neti ... (mis nüüd saab)
Elion: Saatke mail

rohkem pole vaja öelda
 
mcv 12 / dets / 14:35  
Muide, vingusin ja Elion saatis oma parandajamehe kohale - asi isegi töötas...mingi paar tundi. Õhtul hakkas uuesti jupsima ja hommikuks oli kõik jamad tagasi.

Siis mõtlesin, et ok. Aitab jamast - teen midagi oma masinaga. Kohe mingit Windowsi reinstalli ei viitsinud teha ja alustasin SP3 maha laskmisest.

Pole küll seni veel väga pikalt internetti kasutanud, aga nt epl.ee laeb nüüd ilusasti sama kiirelt ette kui tööjuures. Ehk SP3 maha laskmine reaalselt aitas!